Page 1 of 1

No cards found with current search filters.

Posted: Sat Jun 01, 2019 1:26 am
by Celestiox
in card database after the new update to inferface i cant seach anything no new old or previous i have to search the full name of a card for it to pop up i cant use the customs all i see is No cards found with current search filters. on everything

Re: No cards found with current search filters.

Posted: Sat Jun 01, 2019 7:22 am
by YGOPRODeck
What web browser are you using? You need to clear your web browser cache as your web browser still has the old version cached to it.

Re: No cards found with current search filters.

Posted: Mon Jun 17, 2019 9:33 pm
by jasoneldridge
I seem to be having the same problem here. And I did what was suggested. No change at all.

Re: No cards found with current search filters.

Posted: Mon Jun 17, 2019 10:08 pm
by YGOPRODeck
jasoneldridge wrote:
Mon Jun 17, 2019 9:33 pm
I seem to be having the same problem here. And I did what was suggested. No change at all.

Heya.

What web browser are you using? I'd really like to investigate this. It's working on every device I've tested and I've tested a whole lot so this is strange.

I'm almost certain it's a caching issue.

Re: No cards found with current search filters.

Posted: Mon Jun 17, 2019 10:52 pm
by YGOPRODeck
Actually it's an issue on how I generate the date. Depending on your timezone it may not work.

I've disbled it for now and will fix in the morning.

Re: No cards found with current search filters.

Posted: Tue Jun 18, 2019 8:16 am
by YGOPRODeck
This is now fixed. My apologies for the issue.

Please let me know if you guys have any other issues with it.