Having issues with the site or with our deck builder? Post it here.
  • User avatar
  • User avatar
User avatar
By Geige
#62363
Been messing with it for a while now. Tried clearing cache, CTRL+F5, changing browser, and device. Nothing is working.

Also, when I use the pack opener, saving the draft as an image gives me a massive image with 20 or so cards in random places and the rest of it an empty white strip.

Editing because I forgot to add, my friend has it working just fine. This only seems to be affecting me.
User avatar
By Geige
#62414
It seems to be fixed for me. Thanks for the help.

While I'm here, I do have one more thing I've noticed. With the pack simulator, opening the 12 card reprint packs and adding them to collection only seems to add 9 of the cards in the pack. Adding packs to collection with any other set seems to work just fine.
User avatar
By YGOPRODeck
#62416
Geige wrote:
Sat Apr 17, 2021 5:53 pm
It seems to be fixed for me. Thanks for the help.

While I'm here, I do have one more thing I've noticed. With the pack simulator, opening the 12 card reprint packs and adding them to collection only seems to add 9 of the cards in the pack. Adding packs to collection with any other set seems to work just fine.
Thanks for the report! I'll investigate that!

lol u too. i didnt expect to see you on the front […]

Invoked Ogdoadic Combos ft. Chaos

o yeah sad we lost our dude

True King of All Dinos

So if true king was unbanned (and theoretically yo[…]

Adamancipators

i dont play desires because id like to keep rocks […]