Having issues with the site or with our deck builder? Post it here.
  • User avatar
  • User avatar
User avatar
By Bloodbarron115
#51266
My friend is trying to get access to the collection manager and is registering an account but everytime he hits submit it takes him back to the previous page and never sends an email or anything. Hes tried 10+ times to no avail. I tried to make a second account and am running into the same issue.
User avatar
By YGOPRODeck
#51275
Bloodbarron115 wrote:
Sat Feb 27, 2021 4:40 pm
Yes, just tried again and same thing happened
Sounds like a possible cache issue.

When on the homepage of the forum, please press ctrl + f5 to force update the cache on the page (or you can clear web browser cache through web browser settings).

Can you do that and try once more please, I'm also investigating on my end. New users are getting in however.
User avatar
By Bloodbarron115
#51284
I cleared my browsing history, didnt see a cache option. Issue still persists
YGOPRODeck wrote:
Sat Feb 27, 2021 4:46 pm
Bloodbarron115 wrote:
Sat Feb 27, 2021 4:40 pm
Yes, just tried again and same thing happened
Sounds like a possible cache issue.

When on the homepage of the forum, please press ctrl + f5 to force update the cache on the page (or you can clear web browser cache through web browser settings).

Can you do that and try once more please, I'm also investigating on my end. New users are getting in however.
User avatar
By YGOPRODeck
#51287
I changed a cookie setting on the server and tried to create a dummy account which was successful.

Can you try again? You might also please try do thai incongito mode in the web browser.
User avatar
By Bloodbarron115
#51337
YGOPRODeck wrote:
Sat Feb 27, 2021 6:15 pm
I changed a cookie setting on the server and tried to create a dummy account which was successful.

Can you try again? You might also please try do thai incongito mode in the web browser.

I have now tried 6 different browsers on 4 different devices and the issue is the same on all of them. type in my info, click submit, get taken back to the previous page
User avatar
By YGOPRODeck
#51339
I've changed a couple of more settings on the server side.

Could you clear cache/try incognito again for me please?

Sorry about this, I'm really struggling to consistently replicate the issue (although I have replicated it, just not consistently).

What is your Geo location by the way? I wonder is that playing a part.
Gimmick Puppet 4-2021

Number 15: Gimmick Puppet Giant Grinder always s[…]

Armed Dragon 5-2021

The following is a small excerpt of deck/article.[…]

Marincess

Great deck!!! You can also use fury of Fury of K[…]

The following is a small excerpt of deck/article.[…]