Having issues with the site or with our deck builder? Post it here.
  • User avatar
  • User avatar
  • User avatar
User avatar
By Sailornami
#33268
Hiya
When trying to create a dack using the online deck builder, whenever I open the page it says "could not load data"
I cannot search for cards - if I try to import a .ydk it just says "[number of cards] could not be loaded"

I have tried to clear my browser cache, tried a different browser, and tried a different system (PC and Laptop)

Is there currently an issue with the database or is something wrong on my end?
User avatar
By YGOPRODeck
#33272
Thanks for the report. This was caused to a caching issue on the server which I will monitor.

The issue is fixed for now and you can use the deck builder. Sorry for any inconvenience caused.
User avatar
By YGOPRODeck
#47941
BlueeyesWhiteTrash wrote:
Thu Feb 11, 2021 2:07 am
same thing is happening to me now. cant use deckbuilder with my collection
Can you try again? When on the deck builder, please hit Ctrl + F5 to force a cache refresh.

lol u too. i didnt expect to see you on the front […]

Invoked Ogdoadic Combos ft. Chaos

o yeah sad we lost our dude

True King of All Dinos

So if true king was unbanned (and theoretically yo[…]

Adamancipators

i dont play desires because id like to keep rocks […]